PDA

View Full Version : Is this a problem?



trikedoc
05-02-2013, 07:59 AM
This has happened a couple of times when I've posted








View Blog Entries (http://forum.atomiczombie.com/showthread.php/blog.php?u=4464)
View Articles (http://forum.atomiczombie.com/list.php/author/4464-trikedoc)
Send Email (http://forum.atomiczombie.com/showthread.php/sendmessage.php?do=mailmember&u=4464)
http://forum.atomiczombie.com/showthread.php/images/site_icons/photo.png View Gallery Uploads (http://forum.atomiczombie.com/gallery/browseimages.php?do=member&imageuser=4464)


http://forum.atomiczombie.com/showthread.php/images/statusicon/user-online.png AZ Krew Member


Join DateSep 2012LocationNW OHPosts273


http://forum.atomiczombie.com/showthread.php/images/icons/icon1.png Re: Sue's Aurora day 12

http://forum.atomiczombie.com/showthread.php/images/misc/quote_icon.png Originally Posted by imamedik http://forum.atomiczombie.com/showthread.php/images/buttons/viewpost-right.png (http://forum.atomiczombie.com/showthread.php/showthread.php?p=75001#post75001)
Trikedoc, post 23 and 24 of this thread http://forum.atomiczombie.com/showth...le-bar-shifter (http://forum.atomiczombie.com/showthread.php/7424-End-of-handle-bar-shifter)
shows how I made bar end shifters out of thumb shifters (down tube shifters) for this build http://forum.atomiczombie.com/showth...ior?highlight= (http://forum.atomiczombie.com/showthread.php/3261-I-wanna-be-a-warrior?highlight=)



Thanks imamedik,
I remember the thread. Just haven't come across any suitable donors to convert.
Al



http://forum.atomiczombie.com/showthread.php/clear.gif Edit Post (http://forum.atomiczombie.com/showthread.php/editpost.php?p=75010&do=editpost) http://forum.atomiczombie.com/showthread.php/clear.gif Reply (http://forum.atomiczombie.com/showthread.php/newreply.php?do=newreply&p=75010&noquote=1) http://forum.atomiczombie.com/showthread.php/clear.gif Reply With Quote (http://forum.atomiczombie.com/showthread.php/newreply.php?do=newreply&p=75010) http://forum.atomiczombie.com/showthread.php/clear.gif (http://forum.atomiczombie.com/showthread.php/newreply.php?do=newreply&p=75010) Blog this Post (http://forum.atomiczombie.com/showthread.php/blog_post.php?do=newblog&p=75010) (http://forum.atomiczombie.com/showthread.php/report.php?p=75010)


Yesterday, 11:12 PM #29 (http://forum.atomiczombie.com/showthread.php/showthread.php/7097-Sue-s-Aurora-day-12?p=75001#post75001)
imamedik (http://forum.atomiczombie.com/showthread.php/member.php/1482-imamedik)

View Profile (http://forum.atomiczombie.com/showthread.php/member.php/1482-imamedik)
View Forum Posts (http://forum.atomiczombie.com/showthread.php/search.php?do=finduser&userid=1482&contenttype=vBForum_Post&showposts=1)

SirJoey
05-02-2013, 08:52 AM
I was getting the same thing yesterday, Al. My guess is,
Brad was doing some site maintenance. Just my guess.



**** The Truth Is Out There! ****
http://img384.imageshack.us/img384/7131/sirjoeysigmedij1.gif
(Geezer & Bent Enthusiast At Large)

darnthedog
05-02-2013, 09:02 AM
I have seen this issue when I've had slow service from my provider- typically a reload fixed it as the page did not load all the way the first time. You may want to flush your cache out on your computer as well as it maybe full. This is just my experiences and fixes on my computers.

trikedoc
05-02-2013, 09:05 AM
I was getting the same thing yesterday, Al. My guess is,
Brad was doing some site maintenance. Just my guess.



**** The Truth Is Out There! ****
http://img384.imageshack.us/img384/7131/sirjoeysigmedij1.gif
(Geezer & Bent Enthusiast At Large)

I keep thinking I hit the wrong key and entered inner workings of the forum.:eek:

trikedoc
05-02-2013, 09:08 AM
I have seen this issue when I've had slow service from my provider- typically a reload fixed it as the page did not load all the way the first time. You may want to flush your cache out on your computer as well as it maybe full. This is just my experiences and fixes on my computers.

Last time I did that it cost me $175. to have my septic tank pumped out:wacky: