PDA

View Full Version : don't miss it!



bambuko
10-22-2014, 04:01 PM
new episode of speed with Guy Martin (http://www.channel4.com/programmes/speed-with-guy-martin/episode-guide/series-2/)
According to the blurb:
"...With the help of bicycle brainiacs Miles Kingsbury and Mike Burrows, the man who designed Chris Boardman's gold medal-winning Lotus bike from the 1992 Barcelona Olympics, he builds a revolutionary tandem and pairs up with his friend, endurance expert Jason Miles, to see how far they can push their bodies at the Extreme Environments Laboratory at the University of Portsmouth..."

8pm 26th October :taz:

DannyC
10-22-2014, 05:08 PM
Definitely one to watch/record for sure.
Thanks for the nudge Chris.

Ticktock
10-31-2014, 08:26 PM
Whats the secret to watching this???
All I get is a note telling me the service is not available in my area!
And that's after using three VPN servers--Canada, USA, and UK.
Even tried piggybacking the VPN just to make sure China was not blocking me.
Steve G

darnthedog
10-31-2014, 11:58 PM
Steve
I have the same issue here in USA- Not sure if is is UK only and territories or what. But I get same error.

Ticktock
11-01-2014, 02:51 AM
Hi Bruce,
That's why I tried using VPN. I tried using servers in USA, Canada, Australia and specially UK, because I know most of the comments are coming from that side of the pond.
Still no go. I must have upset Bill Gates in former life!!
Maybe some one will have an answer for us!
Steve

PS By the time we read all the comments, we probably don't need to watch it any way!!

bambuko
11-01-2014, 05:27 AM
The secret is to use proxy server (to hide your location) - I thought you guys in China were very skilled in this :)
Alternatively there are pirate copies already on Youtube (I am told).

FrankCrank
11-01-2014, 06:56 AM
....I heard it's available on piratebay, but can't confirm this :thinking:........

DannyC
11-01-2014, 07:13 AM
Try here? http://katph.eu/speed-with-guy-martin-s02e01-hdtv-xvid-afg-t9764067.html

If people still cannot get it I can put it on my private FTP server later for you?

darnthedog
11-01-2014, 08:15 AM
Danny
Thanks for the link however I would suggest you scan your computer for Trogans and Viruses- that link made my Norton and my Antispam and anti cookie gateways go nuts.
It open up 3 new windows to Candy land online and online casinos before I got it shut down. And when I say shut down I had to turn my computer off because no amount of trying to close Firefox was stopping them. In scanning my computer picked up an additional 100 mb of crude. Usually I get 20 to 30 mb of crude. Just to let you know.

DannyC
11-01-2014, 09:04 AM
My Apologies Steve, I don't have that experience because I have a pop-up blocker (Ad-Block) installed to prevent these things happening.
I just get the torrent page and click on the magnet link to begin the torrent download. I have had this installed for so long now I don't even think about it any more.
My PC (according to AVG Antivirus) is as clean as a whistle.

I can (as previously suggested) put the bare media-file on my FTP Server for you.

bambuko
11-01-2014, 09:11 AM
I am with Dan on this one - the page doesn't cause me any problems :cheesy:
I use Avast, Malwarebytes, NoScript etc, etc
not that I do any torrents :surprised:

darnthedog
11-01-2014, 09:27 AM
I use Malwarebytes- Norton 360 and CCleaner- Norton Popped up 3 red flags and Malware pulled 5 trojans as of this writing. It may be something in the Cross pond that intercepted and inserted itself when I hit the link. I also use Firefox as I have had bad experiences with both Explorer and Chrome. At work I have no choice stuck with Explorer.
The crud determination was from CCleaner. Don't know why I got pop ups as Javascript is restricted on Firefox. Who knows. I'm not an expert, use an experienced user.

Will give my Computer another try at home tonight after work and see if it was something I got before I clicked the link.

DannyC
11-01-2014, 10:00 AM
OK, I'm off to my Sisters for the weekend in a short while but here is my FTP Server where I have placed this file.

Try:
ftp://80.193.158.125
Then if that works out you should get asked for a user and password.
The user is Zombie
The password is zombies

The Guy Martin file is the only thing in the accessible directory.

bambuko
11-01-2014, 11:04 AM
Dan, looks like you have messed up :cheesy: ftp link
it should have been:
ftp://80.193.158.125

having said so, it still can't open the port?

edit: while I was typing, you appear to have edited your post :evilgrin: