DIY Bike and Trike Plans

Results 1 to 16 of 16

Thread: twist shifter not indexing lowest gear

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2014
    meadow valley, calif

    Default twist shifter not indexing lowest gear

    hi! i am back to the forum. i have been building an aluminum bolt together recumbent delta trike with a split axle. i bent the drive axle somehow. i replaced it and am now trying to set up the rear derailleur and twist shifter with great difficulty.

    everything worked fine before i bent the axle and had to replace it. now, the shifter will not index to the number "1". the gears will move from smallest to second largest fine, but the grip shifter will not twist past 2 to the 1 position.

    -shimano 8 speed cog set that the largest cog is 34t.
    -three chain rings but trying to adjust while on the middle one.
    -double checked chain length to proper length (large ring to large cog)
    -derailleur- shimano acera rd-m390 8 speed
    -"microshift" twist griip numbered 1 to 8 mounted on "U" shaped underseat steering in the vertical position. the "microshift" twist shifter is supposed to be shimano compatible.

    -there are two gentle bends from the shifter to the derailleur but no different from what was working before.
    -with the chain disconnected the derailleur will move between the smallest cog and the largest cog by hand.

    i can adjust the derailleur to hit smallest cog to second largest cog or largest cog to the second smallest cog but not both.

    if there is much tension on the shifter cable the twist grip will not go past 2 to 1. the shifter gets harder to twist with the more tension on the cable there is. the shifter cable moves smoothly when not attached to the derailleur and will index on each number

    i have tried every different adjustment method i could find on the internet bike forums/topics to no avail.

    shifting worked fine on my first steel trike and fine on this one until i replaced the axle. i can not figure out what i am doing wrong here.

    any ideas on what i did wrong would be appreciated.

    thanks george tarleton
    Last edited by george t; 11-12-2017 at 02:09 PM. Reason: wrong wording

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts