Menu issue

IRF

Joined
Apr 19, 2019
Messages
22
Not sure what is up. When I tap the menu icon about 75% of the time the current page drops size then freezes. Doesn't happen all the time but makes navigating rough. Seems though it happens more when on other parts of the site than in the forum.

This is on my android device thanks
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
5,828
Location
Kakabeka Falls, Ontario, Canada
I will leave this open in case anyone else has this issue.
So far there have been no other reports, so I will have to guess... something with your device at this point.

Brad
 

IRF

Joined
Apr 19, 2019
Messages
22
No problem, it's always weird when it is a sometimes problem...
 
Joined
Apr 20, 2019
Messages
9
Location
Maine
Website
www.openstreetmap.org
I've noticed an issue where if the site isn't loaded it won't load the menu, but it allows me to cancel out of the menu if I hit the menu button again. I never had it freeze where I couldn't cancel out of the menu to wait for the site to load again.
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
5,828
Location
Kakabeka Falls, Ontario, Canada
I have recently done some heavy loading of the server with database backups as well as updating plugins, so I will let this thread stew for a while and see if there are any other issues.

Thanks for reporting.
Brad
 

IRF

Joined
Apr 19, 2019
Messages
22
The last couple days the issue has not occurred. I'm guessing Brad spun the peddle crank and shifted gears on the server just for me LOL...
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
5,828
Location
Kakabeka Falls, Ontario, Canada
I took a grinder to the server mainboard, removing what looked like 40 or so useless ICs.
They were probably there to steal personal info and send it to Mark Zuckerberg.

Brad
 
Reactions: IRF
Top