Report bugs and ask questions about this forum here.

Joined
Sep 12, 2012
Messages
3,058
Location
Apple Valley, California, USA
Evening Brad

I'm working on moving my most current threads over to the new forum.
I have noticed that many of the previous forum's categories are 'no longer'.i.e.,
The Tips, Tutorials, & Resources - Learn and Share Valuable Information

Or maybe I've missed something.
How will any viewer be aware of the old posts that may be of interest?
There doesn't seem to be the category breakdown, as before.
Will everything be combined into Discuss Your Bike, Trike and Chopper Projects

For example, 'Wheels, Tires & Spokes', where I have the 'Turnbuckle Spoke Wheel' build thread.
 
Joined
Sep 16, 2018
Messages
1,347
Location
Netherlands
I like it a lot. I am mainly on my phone and this forum is a lot better for a mobile device.

Only thing I missed was a link in the burger menu to the gallery.
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
6,077
Location
Kakabeka Falls, Ontario, Canada
Thanks, I will be adding new threads as I get along to the launch.
I am trying to keep it "less busy" though.
Somehow, I will find a way to capture everything, but in fewer forums.

Brad

Evening Brad

I'm working on moving my most current threads over to the new forum.
I have noticed that many of the previous forum's categories are 'no longer'.i.e.,
The Tips, Tutorials, & Resources - Learn and Share Valuable Information

Or maybe I've missed something.
How will any viewer be aware of the old posts that may be of interest?
There doesn't seem to be the category breakdown, as before.
Will everything be combined into Discuss Your Bike, Trike and Chopper Projects

For example, 'Wheels, Tires & Spokes', where I have the 'Turnbuckle Spoke Wheel' build thread.
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
6,077
Location
Kakabeka Falls, Ontario, Canada
Thanks,
Mobile friendly was one of the main problems with the old site and forum for sure.
For almost 5 years, google has hated AZ. I sure hope this reboot helps with rankings.

Brad

I like it a lot. I am mainly on my phone and this forum is a lot better for a mobile device.

Only thing I missed was a link in the burger menu to the gallery.
 
Joined
Sep 12, 2012
Messages
3,058
Location
Apple Valley, California, USA
Hi Flight Bike

Did you happen to notice in the upper right corner...'Old AZ Forum Archive' ?
Click on that, and it will take you to the old forum, where you can click on the old 'Gallery'.
You will find 'Member's bicycle pictures' there.

Hope this helps
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
6,077
Location
Kakabeka Falls, Ontario, Canada
On the main forum page, there is a box that link to the old forum and gallery.
It mostly works, although is creaking and groaning thanks to all the hacks and workarounds.
If a new PHP level is released, I would imagine it will fully break, so it has perhaps another year to live.

https://atomiczombie.com/forum/

Brad

Nope, nothing on the right. I'm on my android phone though.
 

Radical Brad

Garage Hacker!
Staff member
Joined
Mar 13, 1999
Messages
6,077
Location
Kakabeka Falls, Ontario, Canada
Unfortunately, that format was ASPX, which is not at all compatible with the unix hosting I have now. If there was something specific though, I could look through the code to find it, along with the photo that it linked to. I still do have archives of the old sites as far back as 2004.

Brad
 
Joined
Oct 19, 2012
Messages
2,376
Location
Wakefield, UK
On firefox mobile I'm getting a report of rigelbetelgeuse.top about 50% of the time I try to connect. I'm not getting any such warning on firefox desktop. To save anyone looking it up it's a browser hijacker for advertising purposes. If it'd been the other way round with the mobile / desktop I'd have been more inclined to think it one of the many privacy add-ons I use being overly aggressive but many of those options are not available to the mobile firefox. I haven't tried any other browser.
 
Last edited:
Joined
Mar 2, 2022
Messages
124
Location
Nottinghamshire. UK
Avast is reporting the site has malware but if I reconfigure the Tab to a non 'DIY page' it is ok.
My Microsoft Edge has no problem so this indicates Avast is being too aggressive.

This is what it reports.
This site contains harmful programs
Web Shield has detected a variety of malicious items on www.atomiczombie.com that might attempt to install harmful programs on your computer that can modify and delete your files, change your browser settings, or steal information (i.e. photos, passwords, messages, credit cards).
 
Joined
Oct 19, 2012
Messages
2,376
Location
Wakefield, UK
I'm getting attempted redirects to various infected pages which then get blocked by firefox so am inclined to think your Avast is working as intended.
 
Top